Resolved: due to a service interruption a subset of the Vaults were temporary unavailable. Please contact support if you are still experiencing any issues.
Incident Report for Virtual Vaults
Resolved
The issue has been resolved and we are monitoring the results. Thank you for your patience.
Posted Dec 02, 2021 - 12:01 CET
Update
Microsoft is continuing to work on a fix for this issue. We apologise for any inconvenience.
Posted Dec 02, 2021 - 11:40 CET
Identified
The issue has been identified. The partial outage is caused by a service being unavailable on Microsoft Azure. We are currently working with their technical team to resolve the issue. Thank for your patience.
Posted Dec 02, 2021 - 08:01 CET
Investigating
The investigation by our teams is ongoing.
Posted Dec 02, 2021 - 07:41 CET
This incident affected: Virtual Vaults main application.