Microsoft Azure has issues regarding connectivity with their services. This is impacting the availability of the Virtual Vaults application.

Incident Report for Virtual Vaults

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 16:25 CEST

Monitoring

Issues in Microsoft Azure seem to be resolved. We'll keep on monitoring our systems.
Posted Oct 09, 2025 - 13:24 CEST

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 11:13 CEST

Investigating

We are currently investigating the issue. More details will be provided as they become available.
Posted Oct 09, 2025 - 11:13 CEST
This incident affected: Virtual Vaults main application.