We are experiencing performance issues with some of our Vaults. Certain users will be impacted and can expect a degraded experience.
Incident Report for Virtual Vaults
Resolved
The issue has been resolved and we are monitoring the results. Thank you for your patience.
Posted Feb 16, 2022 - 17:11 CET
Update
We are continuing to work on a fix for this issue together with Microsoft Azure engineers. We apologise for any inconvenience.
Posted Feb 16, 2022 - 15:26 CET
Identified
The issue has been identified. The partial outage is caused by a service being unavailable on Microsoft Azure. We are currently working with their technical team to resolve the issue. Thank for your patience.
Posted Feb 16, 2022 - 12:23 CET
Investigating
The investigation by our teams is ongoing.
Posted Feb 16, 2022 - 11:14 CET
This incident affected: Virtual Vaults main application.